Category previews promise banners that aren't actually available

VERIFIED FIXED

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org
--
minor
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: wenzel, Unassigned)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Created attachment 573344 [details]
Screenshot

The individual categories (mobile, desktop, etc.) show banner previews that are not actually available. That's confusing/sad:

- I look at one of those banners and think, cool, I want that on my blog.
- I click on it, and am presented with a completely different set of banners, none of which I like.
- go back to step 1, pick a different category
- lather, rinse, repeat, for all (!) categories

I'd suggest to either change the preview images so they show something I can actually get, or to take the current previews and make them available inside the category as an option.
(Reporter)

Updated

6 years ago
Summary: Category previews promse banners that aren't actually available → Category previews promise banners that aren't actually available
chelsea: Can you have preview images made using existing banners? cmore can upload them as soon as they're done.
I can do these today :)
It looks like the only one that doesn't match is mobile. Will post a new preview shortly.
Created attachment 573818 [details]
Mobile prevew button

Adding some orange!

Comment 5

6 years ago
Uploaded!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Created attachment 590478 [details]
qa - download FF banner

Reopening. The preview image displayed (attachment 573818 [details]) does not match the banner that you end up with. 

There is a slight different, the actual banner that is produced contains a "Download Firefox for Android" arrow on it.

Updated

6 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Hey Matt, 

The preview image is cropped from the 160x600 red banner which is available. Let me know if I'm missing something. 

Thanks!
Chelsea
Thx for nudging the bug :chelsea. You're right .. the issue is no more. I bet its been surpassed and fixed by time.

Bumping back to resolved/fixed.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Product: Websites → Firefox Affiliates
Old bug for an old version of the site - bumping to verified
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.