Popup/Context Menu horizontal position incorrect after opening/closing sidebar

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: faber, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.1 i686; en-US; 0.8) Gecko/20010215
BuildID:    2001021503

The x coordinate of the select popup seems to be set when loading the form and
not beeing updated when the sidebar is shown/hidden.

Reproducible: Always
Steps to Reproduce:
Load a form with a select, hide/show the sidebar than open the select popup.

Actual Results:  The URL above can only be reached after a login, but this bug
should appear anywhere.

You can find a screen show at http://www.faberman.de/select-bug1.jpeg

Expected Results:  Well..

You can find a screen show at http://www.faberman.de/select-bug1.jpeg

Comment 1

17 years ago
Not form manager.  Reassigning.
Assignee: morse → matt
Component: Form Manager → Sidebar
QA Contact: tpreston → sujay

Comment 2

17 years ago
Reporter do you have another site? The site you gave needs acookie to reproduce.

Comment 3

17 years ago
*** Bug 72634 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Select popup horizontal position incorrect when opening/closing sidebar → Popup/Context Menu horizontal position incorrect after opening/closing sidebar
(Assignee)

Comment 5

17 years ago
tested on page another page with form and it pops up in correct place
marking works for me unless new page.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.