IME context menu pops up twice on Galaxy S II on Google search page

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
P4
normal
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: nhirata, Assigned: wesj)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [short-list], URL)

1. go to the awesome bar
2. select www.google.com
3. long tap on the search box on the page

expected: only one ime context menu
Actual: it ends up showing twice

Note:
1. Bug does not occur on a regular text field at people.mozilla.com/~nhirata/html_tp/formsninput.html
2. Bug does not occur on Thrive nor Nexus S
3. Video can be seen : http://www.youtube.com/watch?v=eZwBS2XoYKU

Galaxy S II Android OS 2.3.3
Mozilla/5.0 (Android; Linux armv7I; rv: 10.0a1) Gecko/20111109 Firefox/10.0a1 Fennec/10.0a1

Updated

7 years ago
Assignee: nobody → wjohnston
Priority: -- → P4

Updated

7 years ago
Whiteboard: [short-list]
I dont see this at all (01/05 Nightly, SII (Android 2.3.4).
(Assignee)

Comment 2

7 years ago
I can't reproduce this either. Closing the bug. Reopen if you're still seeing it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.