Closed Bug 70127 Opened 19 years ago Closed 19 years ago

No Bookmark management (can't delete bookmarks)

Categories

(SeaMonkey :: Bookmarks & History, defect, critical)

x86
Windows ME
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22642

People

(Reporter: Glanz, Assigned: bugs)

Details

I can't manage bookmarks. I can add but I cannot delete from any of the
browser's access points, and while installing Mozilla there was no mention of
opting out of the importing option from IE5. It was all done automatically
without prompt.
Part#1 of this report : Please include your buildID, what you did to try to
manage your bookmarks, any error message you got in the console.
Part#2 of this report : It is a known bug. IE favorites cannot be deleted.
Updating summary.
Severity: blocker → critical
Summary: No Bookmark management → No Bookmark management (can't delete bookmarks)
Part1 : that's bug 22642

Part2 : if by "can't manage bookmark" you mean nothing happens when I right
click a bookmark, that's bug 68018. Still you can manage bookmarks by using the
bookmark management window (ctrl-b)
please don't file dupes, and please don't file bugs containing multiple issues, 
and please don't be ambiguous or unclear. please do read the bug reporting 
guidelines. http://www.mozilla.org/quality/bug-writing-guidelines.html

*** This bug has been marked as a duplicate of 22642 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
someone verify this as a dup
i won't because I don't agree with the resolution. The reporter hasn't answered
as to what he means by "can't manage bookmarks", so this shouldn't be a dup. If
timeless meant the reporter should file a new bug for that issue, he should have
imho, stated that in the bug
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.