Closed Bug 701313 Opened 10 years ago Closed 10 years ago

forum.ubuntu.ru - attached files are named index.php

Categories

(Tech Evangelism Graveyard :: Russian, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: konst1089, Unassigned)

References

()

Details

When I download file from forum based on SMF, e.g. http://forum.ubuntu.ru/index.php?topic=82365.msg619308#msg619308 it gets the name index.php instead normal name (but size and content are valid).
OS: Windows 7 → All
Hardware: x86 → All
Component: Networking: File → Networking: HTTP
QA Contact: networking.file → networking.http
Faking UA as "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1)" results in correct attachment name. It looks like a dupe of Bug 685060.
Assignee: nobody → russian
Component: Networking: HTTP → Russian
Product: Core → Tech Evangelism
QA Contact: networking.http → russian
Yep. Discussion of why it isn't actually fixed should take place over there, I think.
Status: UNCONFIRMED → NEW
Ever confirmed: true
That isn't at all how the bug confirmation process works.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 685060
Back to UNCO and fixing this awful summary.

Please do see bug 685060 for how to fix this, but the fix needs to be applied on a per-site basis, so someone needs to contact the Ubuntu.ru admins.
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: DUPLICATE → ---
Summary: All attached files are named index.php on sites powered by SMF (simplemachines.org) → forum.ubuntu.ru - attached files are named index.php
Status: UNCONFIRMED → NEW
Ever confirmed: true
The next person who confirms this by voting for it is giving himself a homework assignment of taking responsibility for getting the bug fixed.

Voting for TE bugs is not useful. Talking to site admins at the affected Web sites is.
Status: NEW → UNCONFIRMED
Ever confirmed: false
I recommend pointing to <http://www.simplemachines.org/community/index.php?topic=454734.0;all> (this is the discussion about how to fix the bug in the server)
(In reply to konstartyom from comment #0)
> When I download file from forum based on SMF, e.g.
> http://forum.ubuntu.ru/index.php?topic=82365.msg619308#msg619308 it gets the
> name index.php instead normal name (but size and content are valid).

confirm
(In reply to ramil from comment #10)
> (In reply to konstartyom from comment #0)
> > When I download file from forum based on SMF, e.g.
> > http://forum.ubuntu.ru/index.php?topic=82365.msg619308#msg619308 it gets the
> > name index.php instead normal name (but size and content are valid).
> 
> confirm

You win the prize. It's now your job to contact the forum admins, explain the problem to them, and get them to fix the bug in their server.

Feel free to point them here if they need help.
Assignee: russian → minnigaliev-r
I can not reproduce bug anymore. Looks like forum has been fixed.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → WORKSFORME
Assignee: minnigaliev-r → russian
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.