frame weirdness, image bleeding between frames and moz logo instrusion on www.e-africa.com

VERIFIED DUPLICATE of bug 67276

Status

()

VERIFIED DUPLICATE of bug 67276
18 years ago
17 years ago

People

(Reporter: pml, Assigned: pollmann)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Broswer: Mozilla 0.8, Windows 2000

url: http://www.e-africa.com

The top frame incorrectly displays a form header-image "Member Access" from the
main frame below it. Often images from the main frame are half-displayed in the
top frame.
The behaviour logic is realised when scrolling the main frame to the bottom. The
incorrectly, half-displayed images in the top frame line up with their main
frame counterparts.

Another problem is seen when navigating around the site. Usually after one or
two links are followed, the mozilla logo suddenly appears in the top frame; left
half inside the frame, the right half overlapping the scroll widget (outside the
page-render area)

Expected behaviour: images are restricted to their frame - no "bleeding" should
occur.
(Reporter)

Comment 1

18 years ago
Ammendment for moz logo intrusion:

To induce the moz logo intrusion, either:
1) click on the top frame's scrollbar.
2) Click on the top frame scrollbar and Drag the mouse to the left.
3) Right-click in the top frame, select "reload frame". This will display
mozilla's menu panel and logo as the background to the now reloaded top frame.
This is restored if a window is raised above mozilla or the window is minimized
and miximized. (Basically if its refreshed)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 67276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
QA Contact update
QA Contact: petersen → amar

Comment 4

17 years ago
 The given URl works fine. Verified on 2001011803 build. Platform: WIN2K
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.