Changing folders views arrows disappeared

RESOLVED DUPLICATE of bug 700976

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 700976
7 years ago
7 years ago

People

(Reporter: Dominic Roy, Unassigned)

Tracking

8 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Updated Thunderbird


Actual results:

The arrows for switching between preferred folders, unread folders, unified folders, etc. are gone. I was always on this switching view feature. I read that it disappeared with the new version, in order to simplify the presentation and prevent a false move. It can be discussed, but it is an important issue for me.


Expected results:

Reinstall the arrows. Or give me an option that is defaulted to false and can be checked true for people like me.

Comment 1

7 years ago
Those two little arrows made my email usage so much more pleasant.  Please make it so that I can still use them.

Comment 2

7 years ago
(In reply to Dominic Roy from comment #0)
Did you just update Thunderbird (and before that you used to see all the arrows)? Try re-starting Thunderbird in safe-mode and check if they appear: http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 3

7 years ago
The behavior changed immediately after update. I noticed it because I'm always using those arrows. They are missing dearly.
I tried to restart many times in safe-mode with and without activated modules. It changed nothing; this is normal because the removal of the arrows is a documented "improvement" for the version 8.
I can confirm this behavior on my system, since version 8 of thunderbird. Also, 2 users of my extension (QuickFolders) reported the same bug.

Reproduce:
Install Tb7
update to Tb8
behavior: the view switching arrows on top of the folder tree are gone
expected: there should be 2 arrows on top of the folder tree, to toggle between views
workaround: use the view / folders menu for switching views.

Comment 5

7 years ago
Confirming this bug since I installed v 8 of thunderbird. And quickfolders is installed as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700976
You need to log in before you can comment on or make changes to this bug.