Compatibility bump should exclude old versions of add-ons where the latest version is already compatible with the max version

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Compatibility Tools
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
In trying to re-run the add-on compatibility bump for 7.0 -> 8.* (run 55) so that I could pick up any missing extensions, the validation code picked up EDS contacts version 0.3.1a as needing bumping.

However version 0.3.6a is already compatible with 7.0 - 9.*, so the bump shouldn't register as necessary.

Having this bug makes it very confusing as to which add-ons actually need bumping versus which don't, i.e. I can't actually work out from just looking at the run successes whether it is worth actually bumping those extension versions (and emailing the authors).
Duplicate of this bug: 764370
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.