Status

()

Core
DOM: Core & HTML
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Kamil Toman, Assigned: jst)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The page http://www.kgb.cz does not show in mozilla 2001022505, moreover
it messes up the URL bar that it's not possible to type anything in.
Moving out of there using back button or a bookmark works ok.
I cannot reproduce the problem with the URL bar with linux build 2001-02-25-21.
 However, I _can_ reproduce the problem with the page not showing.  The culprit
is the very first <script> tag.  Moving that tag inside <head> does not help, so
it must be something about that script.  The JS console shows nothing.

Comment 2

17 years ago
Verified on Linux 2001022714 - After loading the URL, the browser ceases to repaint.

Comment 3

17 years ago
Marking NEW as per comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
over to the DOM
Assignee: asa → jst
Component: Browser-General → DOM Level 0
QA Contact: doronr → desale
(Assignee)

Comment 5

17 years ago
I can't reproduce the URL bar problem either, but the page doesn't load...
OS: Linux → All
Hardware: PC → All
Summary: Visiting the URL messes up the URL bar. → http://www.kgb.cz doesn't load.

Comment 6

17 years ago
Page doesn't load on mozilla0.8 windows95. However I can still type in the URL
bar and the browser UI updates properly. Boris, is this a parser bug?
(Assignee)

Comment 7

17 years ago
This was a bug in the content sink, the script that the file refers to is empty
and that causes our parser to remain blocked forever so we never end up loading
the document. I checked in a fix for this a few hours ago.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

17 years ago
*** Bug 71835 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
Verified with 2001-08-28-08 on Win95.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.