Strange focus behaviour in Proxy configuration

VERIFIED DUPLICATE of bug 56141

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 56141
17 years ago
14 years ago

People

(Reporter: Mirek Hankus, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When you try to enter proxy port and use arrows keys, you may notice 
strange behaviour. I've tested it on Win ME (2001022311) and Linux (2001022405), 
right now I have some problems with  downloading latest build so I can't test it.

Steps to reproduce:
1. Open Edit->Preferences->Advanced->Proxy dialog
2. Select Manual Proxy Configuration
3. In HTTP port enter 8080 (you need some numbers)
4. Place cursor between 80 and 80
5. Press left arrow
   - "Direct connection to The Internet" becomes selected
   - cursor moves one position left
6. Press left arrow again
   - Automatic proxy configuration becomes selected, 
   - Port configuration has focus all the time, so you can edit it.

Comment 1

17 years ago
Dup of mostfreq bug 56141 "arrow keys toggle between radiobuttons in group when
textfield has focus"

*** This bug has been marked as a duplicate of 56141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.