Enhancement: Live synchronization of shared Thunderbird accounts

RESOLVED DUPLICATE of bug 446444

Status

enhancement
RESOLVED DUPLICATE of bug 446444
8 years ago
8 years ago

People

(Reporter: realgrouchy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

8 years ago
I managed to wire up two profiles on the same computer to share files for a few accounts, so that my colleague and I can both monitor the same account on the days we're using this computer.

For the days we're both at the office, I've also managed to get my colleague's profile to access the profile files/settings on this computer from another computer.

Unfortunately, I could do either of these, but I fear breaking something if I do both. I tried opening my profile and my colleagues profile at the same time on the two computers, and sending a message to one of the accounts we share. The first computer to check the mail downloaded it. The other computer didn't, but the message did appear when I restarted TB (with TB still running on the other computer). 

The other aspect I tested was marking a message as read on one computer. Even with restarting TB, the other computer didn't register this change.

Based on this preliminary testing I'm scaling back this experiment, but it would be neat if this could work reliably (i.e. without fear of loss of data when the lines cross) and I am thus suggesting it as an enhancement. (One already gets this kind of activity when logged into multiple instances of Gmail, though obviously that's a whole other thing).
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 446444
You need to log in before you can comment on or make changes to this bug.