All users were logged out of Bugzilla on October 13th, 2018

Intermittent Android REFTEST TEST-UNEXPECTED-FAIL | layout/reftests/transform/matrix-7-ref.html | load failed: null

RESOLVED DUPLICATE of bug 789751

Status

()

RESOLVED DUPLICATE of bug 789751
7 years ago
6 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

({intermittent-failure})

10 Branch
x86
Linux
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=7355562&tree=Mozilla-Inbound
Android Tegra 250 mozilla-inbound opt test reftest-2 on 2011-11-11 10:10:00 PST for push 38abb03271de

REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.213:30115/tests/layout/reftests/transform/matrix-6a.html | 3422 / 3586 (95%)
REFTEST TEST-START | http://10.250.48.213:30115/tests/layout/reftests/transform/matrix-6-ref.html | 3422 / 3586 (95%)
REFTEST TEST-PASS | http://10.250.48.213:30115/tests/layout/reftests/transform/matrix-6a.html | image comparison (==) 
REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.213:30115/tests/layout/reftests/transform/matrix-7a.html | 3423 / 3586 (95%)
REFTEST TEST-START | http://10.250.48.213:30115/tests/layout/reftests/transform/matrix-7-ref.html | 3423 / 3586 (95%)
REFTEST TEST-UNEXPECTED-FAIL | http://10.250.48.213:30115/tests/layout/reftests/transform/matrix-7-ref.html | load failed: null
REFTEST INFO | Saved log: START http://10.250.48.213:30115/tests/layout/reftests/transform/matrix-7a.html
REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
REFTEST INFO | Saved log: Initializing canvas snapshot
REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
REFTEST INFO | Saved log: [CONTENT] RecordResult fired
REFTEST INFO | Saved log: RecordResult fired
REFTEST INFO | Saved log: START http://10.250.48.213:30115/tests/layout/reftests/transform/matrix-7-ref.html
REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.213:30115/tests/layout/reftests/transform/matrix3d-1.html | 3424 / 3586 (95%)
REFTEST TEST-START | http://10.250.48.213:30115/tests/layout/reftests/transform/matrix3d-1-ref.html | 3424 / 3586 (95%)
REFTEST TEST-PASS | http://10.250.48.213:30115/tests/layout/reftests/transform/matrix3d-1.html | image comparison (==)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789751
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.