Closed Bug 701925 Opened 8 years ago Closed 8 years ago

Bookmark icon is not highlighted/selected when user visits a page that is part of their bookmarks

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 698828

People

(Reporter: mdabbagh.mozilla, Unassigned)

Details

(Whiteboard: [testday-20111111] )

Using a Galaxy Tab 10.1 and the build from http://bit.ly/vRtbCF.

When the user bookmarks a page, if they re-visit the page at some point, the bookmark icon will not show that the page is bookmarked.

Steps to Reproduce:
1. Launch Fennec - build above
2. Visit a web page
3. Click on the menu button - top right (4 dashed lines)
4. Click on the menu button again to close it
5. Click the bookmark icon - star beside the menu button
6. Navigate to a different page
7. Navigate to the page you bookmarked in step 5

Actual Result:
Bookmark icon is not highlight/selected.

Expected Result:
The bookmark icon should be highlighted/selected when visiting pages that are bookmarked to signify they have been bookmarked already.
Whiteboard: [testday-20111111]
I can confirm this - however it is a dupe of: 698828
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 698828
You need to log in before you can comment on or make changes to this bug.