Weird background favicon on startup

VERIFIED FIXED

Status

()

Firefox for Android
General
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: sriram, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 574003 [details]
Screenshot: No transparent background.

The Favicon is having the background of the URL bar due to inheritance problem in styles.
(Reporter)

Comment 1

7 years ago
Created attachment 574005 [details] [diff] [review]
Patch

This patch fixes the transparent behavior.
I'm using the reference to the android's resource.
The TextSwitcher had issues earlier because of this. Now that ImageButton has an explicit background, I've removed the same from TextSwitcher.
Attachment #574005 - Flags: review?(mark.finkle)
Attachment #574005 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/projects/birch/rev/86108accd337
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
No longer reproducible on:
Fennec Nightly 13.0a1 (2012-02-09)
Device: Samsung Galaxy SII
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.