Thunderbird 8.0 can not show PDF attachment with mime 1.0 standard

RESOLVED DUPLICATE of bug 701261

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 701261
7 years ago
7 years ago

People

(Reporter: Turan, Unassigned)

Tracking

8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

We have Automatic mailing system on our server which attach files as PDF. Up to version 7.0 it works perfectly we can see attachment without problem after update version 8.0. it started PDF attachment at first seen on mail but when clicked mail attachment icon  not shown and also  no attachment on msg body. I checked 2 different mail with attachment (working one pdf) and with the system auto send by system. If I send that mail to another Thunderbird user as forward than 2nd person takes mail normally with attachment.

Comment 1

7 years ago
(In reply to Turan from comment #0)
See bug 701261.

Comment 2

7 years ago
We have the same problem.
We connect to our server with imap.
And the problem only shows in thunderbird 8
Ive tried with thunderbird 3 and outlook express connecting to the imap-server and both can se the attachment in the mail without problem.

If you want a mail with header and all i can upload one to you.

/Rikard
Closing as dup of bug 701261. Re-open, please, if it's wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701261
You need to log in before you can comment on or make changes to this bug.