The forward button is still showed with small icon

RESOLVED DUPLICATE of bug 677860

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 677860
7 years ago
6 years ago

People

(Reporter: Maxime, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 574021 [details]
Example

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a2) Gecko/20111111 Firefox/10.0a2
Build ID: 20111111042030

Steps to reproduce:

I've set small icons for my toolbars.


Actual results:

The forward button appears, even if there's no "forward page"


Expected results:

According to the release notes, the forward button have to be hidden : 
"Windows only - the forward button is now hidden until you navigate back" (cf http://www.mozilla.org/en-US/firefox/10.0a2/auroranotes/ )
(Reporter)

Updated

7 years ago
Summary: The forward button is always with small icon → The forward button is still showed with small icon
Duplicate of Bug 677860.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677860
You need to log in before you can comment on or make changes to this bug.