Bump DOM Inspector compatibility for SeaMonkey 2.8 / Firefox 11.0 / Thunderbird 11.0

VERIFIED FIXED in mozilla11

Status

Other Applications
DOM Inspector
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: InvisibleSmiley, Assigned: InvisibleSmiley)

Tracking

Trunk
mozilla11
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 574101 [details] [diff] [review]
patch [Checkin: comment 1]

+++ This bug was initially created as a clone of Bug #690153 +++

With the latest merge the compatibility for SeaMonkey / Firefox / Thunderbird should be bumped.

rs=sdwilsh
Attachment #574101 - Flags: review+
(Assignee)

Comment 1

6 years ago
Comment on attachment 574101 [details] [diff] [review]
patch [Checkin: comment 1]

http://hg.mozilla.org/dom-inspector/rev/c5ba5fc96d41
Attachment #574101 - Attachment description: patch → patch [Checkin: comment 1]
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla11
Blocks: 730690
Depends on: 690153
http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/2.8b6-candidates/build1/linux-x86_64/en-US/seamonkey-2.8b6.tar.bz2

20120307185028
http://hg.mozilla.org/releases/mozilla-beta/rev/07d1ca85de54
http://hg.mozilla.org/releases/comm-beta/rev/cbb86a50dfca

Looking in ./seamonkey/distribution/extensions/inspector@mozilla.org.xpi::install.rdf

               minVersion     maxVersion
Firefox        3.0a1          13.0a1
Thunderbird    3.0a1pre       13.0a1
SeaMonkey      2.0a1pre       2.10a1

Other target applications are not concerned by the present bug.
Obviously further patches have been applied but they don't undo the fix for this bug. VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.