Add-ons manager doesn't do anything when tapping a searched-for extension

RESOLVED WORKSFORME

Status

Firefox for Android Graveyard
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Firefox 9

Details

I'm seeing this on a Samsung Galaxy Tab

To reproduce:

With today's Firefox Beta, open the add-ons manager, search for "inspector", then tap on one of the results.  Nothing happens.

Expected behavior:

Tapping would install the add-on or open some sort of menu allowing me to do so.

Comment 1

7 years ago
Unable to reproduce this.  I was able to install Dom Inspector and rest without any problems.   Did this through addons manager > search box.

Running Firefox 9.0b1, Samsung Galaxy S 2. 

Dustin, can you specify which Galaxy Tab you have, and which Android OS you're running?  Alternately, please see if you can install any mobile addon via addons.mozilla.org directly.

THanks,
Tony
Huh, works for me now, too.  That stinks :(
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.