Closed Bug 702098 Opened 8 years ago Closed 8 years ago

Update en-GB for Firefox 10.0/Thunderbird 10.0/SeaMonkey 2.7

Categories

(Mozilla Localizations :: en-GB / English (United Kingdom), defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

Details

Attachments

(7 files, 2 obsolete files)

Attached patch Gecko updatesSplinter Review
Locale changes need for en-GB on current comm-aurora.
Attachment #574135 - Flags: review?(moz_en-gb)
Attached patch Editor updatesSplinter Review
Attachment #574136 - Flags: review?(moz_en-gb)
Attached patch Suite updatesSplinter Review
Attachment #574137 - Flags: review?(moz_en-gb)
Attachment #574138 - Flags: review?(moz_en-gb)
Attachment #574139 - Flags: review?(moz_en-gb)
Attached patch Firefox updatesSplinter Review
Attachment #574140 - Flags: review?(moz_en-gb)
Attached patch Calendar updatesSplinter Review
Attachment #574142 - Flags: review?(moz_en-gb)
Attached patch Add en-GB for chatzilla 0.9.87 (obsolete) — Splinter Review
Same as patch for en-GB on beta as no locale changes between those two repos.
Attachment #575188 - Flags: review?(moz_en-gb)
Attached patch Add en-GB for venkman 0.9.87.3 (obsolete) — Splinter Review
Same as patch for beta repos as no locale changes between repos
Attachment #575197 - Flags: review?(moz_en-gb)
Attachment #574135 - Flags: review?(moz_en-gb) → review-
Attachment #574135 - Flags: review-
Attachment #574136 - Flags: review?(moz_en-gb)
Attachment #574137 - Flags: review?(moz_en-gb)
Attachment #574138 - Flags: review?(moz_en-gb)
Attachment #574139 - Flags: review?(moz_en-gb)
Attachment #574140 - Flags: review?(moz_en-gb)
Attachment #574142 - Flags: review?(moz_en-gb)
Comment on attachment 575188 [details] [diff] [review]
Add en-GB for chatzilla 0.9.87

I'll spin this off into a separate bug
Attachment #575188 - Flags: review?(moz_en-gb)
Attachment #575188 - Attachment is obsolete: true
Comment on attachment 575197 [details] [diff] [review]
Add en-GB for venkman 0.9.87.3

I'll spin this off into a separate bug
Attachment #575197 - Attachment is obsolete: true
Attachment #575197 - Flags: review?(moz_en-gb)
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.