Last Comment Bug 702106 - Remove xpc_CloneJSFunction
: Remove xpc_CloneJSFunction
Status: RESOLVED FIXED
[qa-]
:
Product: Core
Classification: Components
Component: XPConnect (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla11
Assigned To: :Ms2ger
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-13 03:39 PST by :Ms2ger
Modified: 2011-11-16 10:21 PST (History)
1 user (show)
Ms2ger: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (2.57 KB, patch)
2011-11-13 03:39 PST, :Ms2ger
bobbyholley: review+
Details | Diff | Review

Description :Ms2ger 2011-11-13 03:39:00 PST
Created attachment 574146 [details] [diff] [review]
Patch v1

This is XPConnect code the way I like it best: dead.
Comment 1 Bobby Holley (busy) 2011-11-13 05:30:22 PST
Comment on attachment 574146 [details] [diff] [review]
Patch v1

Looks like this function used to be used in XPCNativeWrapper, and a few odd other places that have gone away. We can always grab it out of history if we need it again.

Yay negative diffs! r=bholley

Note You need to log in before you can comment on or make changes to this bug.