All users were logged out of Bugzilla on October 13th, 2018

Gmail emails are not displayed

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: pierros, Unassigned)

Tracking

11 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 574148 [details]
Example of empty thread

Although gmail.com page seems to load OK when you try to access a specific thread you cannot see the mails of the thread itself.

Replying seems to work. (and fwd + )
(Reporter)

Comment 1

7 years ago
Was not a bug. Downloader addon was meshing with gmail JS.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.