Google chat does not allow text entry

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: jishnu, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
In-browser google chat does not allow me to select the input field and input characters.
(Reporter)

Comment 1

7 years ago
Turns out to be an adblock plus/gmail issue - disabling adblock temporarily does the trick
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 2

7 years ago
Changing status to INVALID since a fix for this bug hasn't been checked into the tree and additionally it's not a bug in Firefox itself.

https://bugzilla.mozilla.org/page.cgi?id=fields.html#status
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.