On a page with more than 200 links, the links break

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
6 years ago
2 years ago

People

(Reporter: TerraEpon, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Went to a page with over 200 links


Actual results:

Basically on a page that has over 200 links (this has been tested), with Firefox 8, the links break and don't show up as links, and the other HTML isn't processed either. The source HTML was not problematic. The page works fine in FF 3.6, though I dunno about any versions in between.


Expected results:

Well, the HTML should have worked?

Comment 1

6 years ago
WFM.

See test page, 200links.html.

Comment 2

6 years ago
Created attachment 574172 [details]
HTML Test Page

 
 
Page has >200 links (of the same page, as it is).

Comment 3

6 years ago
(Guess you'll have to save the link & open it.)

Updated

6 years ago
Attachment #574172 - Attachment mime type: text/plain → text/html

Comment 4

6 years ago
WFM on 3.6.24 and Mozilla/5.0 (Windows NT 5.1; rv:11.0a1) Gecko/20111112 Firefox/11.0a1 ID:20111112031541
Looks fine to me too.  Do you have any add-ons that could have caused this?
(Reporter)

Comment 6

6 years ago
No, because it also happened on the same page with my father's Mac (and no add ons I know of) and I'm on Windows. The HTML is very standard....it's mostly just a page of links and some text (and unfortunately it's a private page).
Oddly a different page with much more complex HTML and far more links DID word, so I dunno what's going on here.

Comment 7

6 years ago
Does the private page pass validation? http://validator.w3.org/

Does the demo page therube provided work for you?

Updated

6 years ago
Keywords: testcase-wanted
Whiteboard: [closeme 2011-11-30]

Comment 8

6 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> https://support.mozilla.com/en-US/kb/ask
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Whiteboard: [closeme 2011-11-30]
Resolution: FIXED → INCOMPLETE
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.