SharePoint 2007 site requires multiple logins when pressing Ctrl F5

RESOLVED DUPLICATE of bug 702220

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 702220
7 years ago
7 years ago

People

(Reporter: wdt, Unassigned)

Tracking

8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Log in to a SharePoint 2007 intranet in Firefox 8.


Actual results:

After initallially logging in to a SharePoint 2007 site, everytime you press Ctrl F5 an 'Authentication Required' box pops up for each element on the page. This requires multiple logins just to see one page.


Expected results:

After initially logging in you should not see the 'Authentication Required' box again until you log out and back in again. Firefox 7 and below worked fine. This issue only started to appear when updating to Firefox 8.
duping to bug 702220 because the description is more general and not sitepoint specific
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702220
You need to log in before you can comment on or make changes to this bug.