Closed Bug 702274 Opened 10 years ago Closed 9 years ago

when editing large text in textarea FF (Firefox) stops responding to commands (hang). it started with ff4.

Categories

(Firefox :: General, defect)

8 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 543494

People

(Reporter: chmelik.18, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111102223350

Steps to reproduce:

when editing large text in textarea


Actual results:

FF (Firefox) stops responding to commands (hang)
See also bug 543494.

Bug 605741 is fixed in Aurora (Firefox 10), maybe it helps.
You can download and test Aurora here:
http://www.mozilla.org/firefox/channel/
http://www.mozilla.org/en-US/firefox/channel/
Duplicate of this bug: 702239
(In reply to Thomas Ahlblom from comment #3)
> I think the Ukrainian text says that FF starts to lag when editing a lot of
> text in a textarea, and that this has happened since FF 4.
Yes, you are right.
In safe mode, nothing has changed. Here is video of the problem: chmelik.com.ua/702239.avi
When saving data (on video) one of the cores loaded on 100%.
If a problem disappears when running in safe mode it's likely a problem with an add-on. You may try to track it down by disabling all add-ons and the enable them one by one until you find the culprit.

https://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes#w_test-for-faulty-extensions
This video was recorded with disabling all add-ons. I think it not them.
IMHO this bug associated with component "textarea".. early (before ff4) this component had "fixed" size, but from ff4 it sizeble (such as Chrome)
Did you test wuth Firefox 10 (Aurora), as recommended in comment 1?
Also, did you check  bug 543494 to see this is a duplicate?
(In reply to j.j. from comment #6)
>.. check  bug 543494 ..
after disabled spelling problem is resolved. thanks
> after disabled spelling problem is resolved. thanks

ok, let's dup it then
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543494
You need to log in before you can comment on or make changes to this bug.