On Mac the background of the individual test pilot studies is transparent

RESOLVED FIXED in Thunderbird 11.0

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: standard8, Assigned: mconley)

Tracking

Trunk
Thunderbird 11.0

Thunderbird Tracking Flags

(thunderbird9+ fixed, thunderbird10 fixed)

Details

(Whiteboard: [testpilot])

Attachments

(1 attachment)

On Mac, if you have a test pilot study listed, and you view the details of the study, you get a page with a transparent background.

We need to fix this before shipping test pilot.

Mike, could you take a look at this please?
(Assignee)

Comment 1

6 years ago
Do you have steps to reproduce?  On OSX, when bringing up user studies, I'm stuck at a "Loading, please wait..." message.

Is there a test study server that I should be pointing to?
(Assignee)

Comment 2

6 years ago
Hrm, unable to reproduce, since I cannot seem to get past the "Loading, please wait" screen.

I did see it reproduced on Blake's machine, but until I get it happening locally, I don't think I'll be much use on this bug.
(Assignee)

Comment 3

6 years ago
Ok, got things sorted out with squib, and I can reproduce.  Assigning to self.
Status: NEW → ASSIGNED
(Assignee)

Comment 4

6 years ago
Created attachment 574491 [details] [diff] [review]
Patch v1

Found the problem - missing semi-colon.  Locally tested - background is now nice and white.
Attachment #574491 - Flags: review?(squibblyflabbetydoo)

Comment 5

6 years ago
Comment on attachment 574491 [details] [diff] [review]
Patch v1

Ah ha! Looks good to me.
Attachment #574491 - Flags: review?(squibblyflabbetydoo) → review+
Attachment #574491 - Flags: approval-comm-beta+
Attachment #574491 - Flags: approval-comm-aurora+
(Assignee)

Comment 6

6 years ago
Pushed to comm-central as: http://hg.mozilla.org/comm-central/rev/67d404aad8a7

Pushed to comm-aurora as: http://hg.mozilla.org/releases/comm-aurora/rev/8b8a00804661

Pushed to comm-beta as: http://hg.mozilla.org/releases/comm-beta/rev/d540d1739287
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
status-thunderbird10: --- → fixed
status-thunderbird9: --- → fixed
Target Milestone: --- → Thunderbird 11.0
You need to log in before you can comment on or make changes to this bug.