port fennec web app install dialog to Firefox and Android/Firefox Native UI

RESOLVED DUPLICATE of bug 738546

Status

()

defect
RESOLVED DUPLICATE of bug 738546
8 years ago
7 years ago

People

(Reporter: gal, Unassigned)

Tracking

15 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

8 years ago
Blocks: webapi
(Reporter)

Comment 1

8 years ago
We already have an install dialog in xul/fennec, we can port that for desktop, and we need integration with the new native Firefox frontend on Android. This is going to take some UI/UX guidance.
(Reporter)

Updated

8 years ago
Blocks: 702367
(Reporter)

Updated

8 years ago
Blocks: 702369
Hardware: x86 → All
Version: unspecified → Trunk

Updated

7 years ago
blocking-kilimanjaro: --- → ?
does this bug live in fennec native product?
No longer blocks: 702369
This is a dup - We're tracking this in bug 738546. Removing the k9o flag, as the dup already has the +.
Status: NEW → RESOLVED
blocking-kilimanjaro: ? → ---
Last Resolved: 7 years ago
Component: General → Web Apps
Product: Firefox → Fennec Native
QA Contact: general → web-apps
Resolution: --- → DUPLICATE
Version: Trunk → Firefox 15
Duplicate of bug: 738546
You need to log in before you can comment on or make changes to this bug.