Unable to register account

VERIFIED WORKSFORME

Status

Participation Infrastructure
Phonebook
VERIFIED WORKSFORME
7 years ago
6 years ago

People

(Reporter: Aravind Gottipati, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
I tried to register my mozillians account, but the initial submission said that my account already exists.  Then I tried to reset my password - which failed with a message that said that there is no account for that e-mail address and that maybe I didn't finish registration.

I'd like to be able to register using my aravind - at - freeshell - dot - org address.
(Reporter)

Comment 1

7 years ago
Jabba managed to send out a password reset mail (didn't work for me when I tried it), and I changed the password following the link.  The site now doesn't say that my account doesn't exist.  However, it won't log me in with the new password either.
Aravind is this still an issue for you? If it is I'd like to work with you to try and resolve it.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

6 years ago
OS: Linux → All
Hardware: x86_64 → All
(Reporter)

Comment 3

6 years ago
I signed up for a browserid account and it now seems to be working.  Thank you for following up.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(In reply to Aravind Gottipati from comment #3)
> I signed up for a browserid account and it now seems to be working.  Thank
> you for following up.

That's great :-)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.