Unable to properly migrate non-ascii filters

VERIFIED DUPLICATE of bug 70252

Status

MailNews Core
Internationalization
VERIFIED DUPLICATE of bug 70252
18 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
***** observed with 2002-02-26 build ****
Steps to reproduce:
- create a filter with non-ascii name in 4.72;
- run nscp6 with 4.x profile ;
- open Filter window;
//note: filter's name skips a non-ascii chars , intead of fílter you'll see
flter and if the subject filed for the filter will contain non-ascii chars it'll
be trancated , f .ex. : if the subject filed contains: fílter it'll be f

Comment 1

18 years ago
Submitted twice, marking dupe.

*** This bug has been marked as a duplicate of 70252 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.