Thunderbird opml import failed

RESOLVED DUPLICATE of bug 307629

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 307629
6 years ago
6 years ago

People

(Reporter: fengyuan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110930134807

Steps to reproduce:

1. Create a rss account
    Bring up Account Settings, select the RSS account, then click the Manage Subscriptions button
    In Account Central for the RSS account, click the " Manage subscriptions" link. 
2. Add RSS Subscription.
    In the RSS Subscriptions dialog, click the Add button.
    In the News Feed Properties dialog, enter the Feed URL (http://feedhouse.mozillazine.org/rss10.xml).
3.Export 
     In the RSS Subscriptions dialog, click the Export button.
    Export to MyThunderbirdFeeds.opml
4.Import 
    In the RSS Subscriptions dialog, click the Import button.
    Import MyThunderbirdFeeds.opml



Actual results:

After 4:
Pop up an Alert:
Either My Thunderbird Feeds.opml is not a valid OPML file or there was an error importing the file


Expected results:

Import succeed
(Reporter)

Comment 1

6 years ago
Reproduced from: 
Solaris 11U1, TB 8.0 build from solaris team.
Fedora 15, TB 8.0 downloaded from official website.

Comment 2

6 years ago
Thanks for reporting this. We already noticed this in bug 666202.
It is probably caused by importing the same feeds again.
Actually, why do you want it to succeed? What should be the outcome? Having 2 identical feeds? Or should the imported file replace all the existing feeds (so delete ALL and import)?
Status: UNCONFIRMED → NEW
Component: General → Feed Reader
Ever confirmed: true
Product: Thunderbird → MailNews Core
QA Contact: general → feed.reader

Comment 3

6 years ago
Actually, this is already filed. Please post your reply into bug 307629.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 307629
You need to log in before you can comment on or make changes to this bug.