[EU Press Center Consolidation] Recreate copy of Press Landing page in One Mozilla site - Polish

VERIFIED DUPLICATE of bug 702667

Status

VERIFIED DUPLICATE of bug 702667
7 years ago
6 years ago

People

(Reporter: christine.brodigan, Assigned: rik)

Tracking

unspecified
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Anthony,

Please bring over a copy of www.mozilla-europe.org/pl/press/ to the One Mozilla site at: http://www.mozilla.org/pl/firefox/new

The url should be: http://www.mozilla.org/pl/firefox/press

Add: Strefa prasowa to the footer on /new and link to http://www.mozilla.org/pl/firefox/press

Add: Strefa prasowa into the main navigation across that locale in the /new site's subpages and link to http://www.mozilla.org/pl/firefox/press

*****

If you are unable to complete for the 4.7 release, please update with your next steps and assign to an upcoming release.
(Reporter)

Updated

7 years ago
Blocks: 702674
(Reporter)

Updated

7 years ago
Blocks: 702675
(Reporter)

Updated

7 years ago
Blocks: 702679
(Reporter)

Comment 1

7 years ago
Update: 

Please make the new URL http://www.mozilla.org/pl/press
(Reporter)

Comment 2

7 years ago
Anthony, still waiting on an update here. Based on today's website call, please include the following:

*Release milestone update
*steps you are taking to get it into the update
*questions you have
(Reporter)

Updated

7 years ago
Blocks: 697852
(Reporter)

Comment 3

7 years ago
Anthony, can you confirm that this will be live at http://www.mozilla.org/pl/press today. 

It's OK to also push to the community site at europe.mozilla.org, but it needs to be live in the Firefox product site navigation and one mozilla site today.
(Reporter)

Comment 4

7 years ago
staged @ http://www-dev.allizom.org/pl/press/

OK to release.
(Assignee)

Comment 5

7 years ago
Since all the work was done in the other bug, closing as duplicate.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702667
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.