No way to return to Soup Dashboard after signing into AMO

RESOLVED DUPLICATE of bug 702680

Status

Web Apps
Soup
P2
normal
RESOLVED DUPLICATE of bug 702680
6 years ago
6 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 574788 [details]
No returning to Dashboard screenshot

On Soup, Once the user successfully signs into AMO, they are taken to the mobile AMO page, with no visible way to return to the Soup Dashboard.   I take it this is WIP, but we need a way to either frame AMO around a Dashboard view, or have system menu controls to take a user back. 

See screenshot.  Its basically a full screen Webview mode of AMO

Repro:
1) install soup.apk, 2011-11-15 build
2) launch soup and log into AMO
3) verify once successfully logged in, user is stuck in webview mode of full screen AMO.   there's no way to return to soup dashboard unless you force kill it. 

Expected:
- some visible and clear way to return the user to a soup dashboard (or exit AMO)

Actual:
- stuck on AMo view
(Reporter)

Updated

6 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
Very nice write up
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702680
Priority: -- → P2
You need to log in before you can comment on or make changes to this bug.