Just "Select Input Method" option is displayed in Context Menu if a long tap is performed over a filled input field

RESOLVED DUPLICATE of bug 699537

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 699537
6 years ago
a year ago

People

(Reporter: xti, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 574858 [details]
screenshot

Mozilla/5.0 (Android;Linux armv7l;rv:11.0a1)Gecko/20111115
Firefox/11.0a1 Fennec/11.0a1
Devices: Motorola Droid 2
OS: Android 2.3.3

Steps to reproduce:
1. Open Fennec App
2. Browse to www.google.com
3. Tap on the search input field
4. Type anything in the input field
5. Perform a long tap on the input field

Expected result:
After step 5, a context menu is displayed with the following options listed: "Select word", "Select all", "Paste" (if something was copied before), "Input method".

Actual result:
After step 5, "Select Input Method" is the only option listed for the Context Menu as you can see in the attached screenshot.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 699537
You need to log in before you can comment on or make changes to this bug.