The option "Ask me before downloading more than... msgs" in newsgp server settings is not working.

VERIFIED DUPLICATE of bug 70297

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 70297
17 years ago
13 years ago

People

(Reporter: Mili Mathew, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (WinNT; I)
BuildID:    20010222

In newsgroup server settings , upon checking the check box option "Ask me before 
downloading more than... (say n)messages" downloads less than the specified 
number (n) of messages from server after pressing 'download' on the alert that 
appears.


Reproducible: Always
Steps to Reproduce:
1.Bring up the browser window
2.Open the newsgroup account
3.In Edit->Mail/News Account settings, select the server option given under the 
newsgroup, on the left pane of the window.
4.'Server settings' details should appear at the right side.
5.In the Server settings window pane check the check box "Ask me before 
downloading more than [ ](say n)messages" 
6.Press on the 'OK' button at the right hand corner, this will close the 
Mail/News Account settings window.
7.Select the newsgroup account again.
8.Select any newsgroup which has more messages than the specified number n on 
the server and press the 'get msg' button for downloading the messages.
9.An alert appears as follows:
"There are m (number ,m>n) of message headers in this newsgroup for  
downloading..(the foll radio buttons are given)
 1)download all
 2)download n headers (this is selected)
(followed by the check box)"mark remaining headers as read"
(and the two buttons) 'download' and 'cancel'.


Actual Results:  On pressing the button 'download' in the alert ,the specified 
number of messages are not being downloaded; that is for example,
1) suppose we give n as 5 , only 2 messages are downloaded, and
2) if we give n as 10, then only 3 messages are downloaded.

Expected Results:  The specified number of messages should be downloaded from 
the news server.
in the given examples:
1) 5 msgs should be downloaded.
2) 10 msgs should be downloaded.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 70297 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified, dup filing.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.