Status

SeaMonkey
UI Design
P2
minor
VERIFIED DUPLICATE of bug 3324
19 years ago
11 years ago

People

(Reporter: Chris Booton, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When ever I select debug-XPtoolkit-(any of the three) and then select view-Page source , it crashes every time.

Updated

19 years ago
Assignee: trudelle → don

Comment 1

19 years ago
sounds like the View Page Source command is not handling XUL. reassigning to
don.

Updated

19 years ago
Assignee: don → law
Component: XP Toolkit/Widgets → XPApps
Priority: P3 → P2
Target Milestone: M8

Comment 2

19 years ago
Yep, that crahses allright.

Bill, is this us or a Gecko problem?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
No, not Gecko, but not xpapps, either.  See bug 3324.

*** This bug has been marked as a duplicate of 3324 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
sounds good to me. marking verified.
Product: Core → Mozilla Application Suite

Updated

11 years ago
You need to log in before you can comment on or make changes to this bug.