Clicking on "Text entry area" ("Awesome Bar" or "Search Bar") or on Panorama Button unacknowledged

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Rob, Unassigned)

Tracking

11 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Using Nightly 11.0a1 when I click on:
1. A "Text entry area" (within a Webpage).
2. The "Awesome Bar" (URL Bar) or "Search Bar" (EG: Google Search Bar).
3. The Panorama Button.
it SEEMS to go unacknowledged (no highlighting, visible action or ability to type).

Complaints 1 & 2 don't work at all (no text can be entered).

Complaint 3 is _slightly_ different in that the Panorama actually DOES popup (invisible), and you can click where you guess there might be a 'Tab Icon' and go to that Page, BUT you can not type anything to enter text into the Panorama's text entry area (to search for a specific Tab).


After a few minutes the functionality may return and all is normal.

Other 'mouse features' (such as mouseover or clicking on Links) work fine.

Please note that I have many Tabs open and Window's Task Manager reports that I've only got 746K of Memory available.


This problem has not occurred in the past few years that I have used Firefox. It is not a case of slowness or hanging, the above described features simply do not work for periods of time. I first noticed this about an hour ago.
(Reporter)

Comment 1

6 years ago
Another seemingly related issue is that even if 1,2&3 'repair themselves' (start working again) when I right-click on "Save Image as" the popup (to allow renaming and saving) is invisible and the mouse-cursor moves to where I presume the "[OK]" Button would be. 

Simply hitting C/R allows the file to be saved and the "Downloads" popup does show up and work properly.
(Reporter)

Comment 2

6 years ago
This issue has not reoccurred for me so I am closing this as WFM.

Note: I am starting WinXP using the /3GB Switch (since reporting this) and that likely would prevent many 'low memory problems' (and thus hide this Bug (and many others) from me).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.