Crash when opening two compose windows, closing one and sending an email from the other one

RESOLVED WORKSFORME

Status

Thunderbird
General
--
critical
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: TheOne, Unassigned)

Tracking

({crash})

8 Branch
x86_64
Windows 7
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [has stacktrace])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 575149 [details]
Stacktrace

Thunderbird crashes when I

1. Start Tb
2. Click on the "Compose new message" button on the toolbar twice, so two compose windows come up
3. Close the second compose window
4. Write and send a message in the first one.

After sending, Thunderbird crashes, no crashreporter appearing.
(Reporter)

Updated

7 years ago
Summary: Crash when opening two compose window, close one and send an email from the other one → Crash when opening two compose windows, closing one and sending an email from the other one

Comment 1

7 years ago
I can't reproduce.
does crash happen in safe mode?
or require an addon?
is compose in html or plain text mode?
Severity: normal → critical
Keywords: crash
Whiteboard: [has stacktrace]
(Reporter)

Comment 2

7 years ago
I could not reproduce it on my Win7 x86 machine, but I can reproduce it 100% on my Win7 x64 machine.

Crash happens both in normal and safe-mode.

The compose window is in html mode.
Could this be 64 bits only ?

Comment 4

6 years ago
(In reply to Andreas Wagner [:TheOne] from comment #2)
> I could not reproduce it on my Win7 x86 machine, but I can reproduce it 100%
> on my Win7 x64 machine.
> 
> Crash happens both in normal and safe-mode.
> 
> The compose window is in html mode.

Andreas, still the same using newer version?  Is it reproducible with compose in plain text?
If not reproducible suggest we let this one die a natural death.

FWIW stacktrace cites "WARNING: Stack unwind information not available. Following frames may be wrong."
(Reporter)

Comment 5

6 years ago
(In reply to Wayne Mery (:wsmwk) from comment #4)
> (In reply to Andreas Wagner [:TheOne] from comment #2)
> > I could not reproduce it on my Win7 x86 machine, but I can reproduce it 100%
> > on my Win7 x64 machine.
> > 
> > Crash happens both in normal and safe-mode.
> > 
> > The compose window is in html mode.
> 
> Andreas, still the same using newer version?  Is it reproducible with
> compose in plain text?
> If not reproducible suggest we let this one die a natural death.
> 
> FWIW stacktrace cites "WARNING: Stack unwind information not available.
> Following frames may be wrong."

No reproducable anymore with Tb15. Closing.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.