Implement search suggestions for Collections

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: cboldan.mozbugs, Unassigned)

Tracking

unspecified
Q4 2011

Details

(Reporter)

Description

7 years ago
Steps to reproduce:
1. Load AMO homepage https://addons-dev.allizom.org/en-US/firefox/
2. Click on Collections from main menu
3. Type an add-on name in the search box (ex. Adblock)

Expected results:
Search suggestions list loads right after the first 3 letters are typed

Actual results:
Search suggestions does not work in Collections page
Assignee: nobody → cwiemeersch
OS: Windows 7 → All
Hardware: x86_64 → All
Summary: Search suggestions does not work in Collections page → Implement search suggestions for Collections
Target Milestone: --- → Q4 2011
Assignee: cvan → nobody

Comment 1

5 years ago
-bumped-?
(In reply to smayer97 from comment #1)
> -bumped-?

Please stop bumping bugs.  You're merely generating email that people then have to sort through.

Comment 3

5 years ago
sorry...did not mean to cause problems. Just wanting to have this addressed and it was dormant for 2 years. I could have simply just put a comment to Please review this.

Comment 4

5 years ago
...to go along with other related bugs.

Comment 5

5 years ago
...sorry...wanted to say that I just thought it would make sense to have this considered at the same time as other related bugs.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.