can not customize toolbar

RESOLVED DUPLICATE of bug 701146

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 701146
7 years ago
7 years ago

People

(Reporter: Eric Moore, Unassigned)

Tracking

10 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I was testing "Views/Important/Change Included Messages" in the" virtual folders" Litmus test using Earlybird (10.0a2) running in safe mode, with a IMAP account. 

It wanted me to use View -> Messages -> Tags -> Important , which does not exist. So I tried to customize the main toolbar by adding the Views listbox since it has a Tags -> Important view. I always got a circle with a slash through it when trying to drag and drop the listbox. I tried other "buttons", same problem. I also tried deleting the Tabs button from the toolbar by dragging and dropping it to the "customize toolbar" window. I got the same circle with a slash. 

I then pressed the "restore default set" button in the the "customize toolbar" window. It has no effect. The problem still occurs.

I then tried to remove the archive button in the message pane toolbar. Same problem. Same problem after pressing its "restore default set" button.

Other than not being able to customize the toolbars, all of the toolbars and windows seem to look and work okay. 

I don't have this problem using either 8.0 or the latest shredder based daily build, using the same profile.
(Reporter)

Updated

7 years ago
Blocks: 702199

Comment 1

7 years ago
Dup Bug 702035
Duplicate of bug 701146, should work in latest Earlybird builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701146
You need to log in before you can comment on or make changes to this bug.