can not drag and drop virtual folder to another folder

RESOLVED DUPLICATE of bug 533766

Status

RESOLVED DUPLICATE of bug 533766
7 years ago
7 years ago

People

(Reporter: emoore, Unassigned)

Tracking

10 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I am testing "Drag and Drop a Virtual Folder to another Folder (IMAP)" in the "virtual folders" Litmus test using Earlybird (10.0a2) running in safe mode, with a IMAP account on Fastmail.fm. It uses a Cyrus IMAP server. 

I have a MZ virtual folder that is a child folder of the inbox. It tests whether the inbox contains any threads from forums@mozillazine.org that are less than 5 days old. 

I tried to drag and drop it to the "to do" folder, which is also a child folder of the inbox. That failed. I was able to drag and drop it to the "1" child folder in "Testing". Testing is another child folder of the inbox. i.e. I now have Inbox.Testing.1.MZ

I tried to drag and drop it to "Testing" (up one level). That failed. I then tried to drag and drop it back to the inbox. That failed.

I created a "2" child folder under "1" in Testing". I was able to move the virtual folder to it (Inbox.Testing.1.2.MZ). I then tried to move it to the inbox again. That failed.

I exited Thunderbird, waited a minute for the process to die, and ran Thunderbird 8.0 in safe mode using the same profile. I could not move MZ so I deleted it and created it in the inbox again. I was not able to move it to "Inbox.to do", Inbox.Testing, Inbox.Testing.1 or Inbox.Testing.1.2. I was able to drag and drop it to Inbox.xmas. I could not drag and drop it from there to the Inbox.

I expected I could move the virtual folder to any location underneath the inbox.
(Reporter)

Updated

7 years ago
Blocks: 702199

Updated

7 years ago
Whiteboard: dupeme?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme?
Duplicate of bug: 533766
You need to log in before you can comment on or make changes to this bug.