the keyword of my search break into two part

RESOLVED DUPLICATE of bug 430622

Status

()

RESOLVED DUPLICATE of bug 430622
7 years ago
7 years ago

People

(Reporter: walkerxk, Unassigned)

Tracking

11 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:11.0a1) Gecko/20111117 Firefox/11.0a1
Build ID: 20111117030939

Steps to reproduce:

i just search the word "usb" on the  page https://www.virtualbox.org/manual/UserManual.html


Actual results:

i got 
"AMD Barcelona CPUs
Buggy Linux 2.6 kernel versions"
match USB.


Expected results:

Us+B should not be UsB.

Comment 1

7 years ago
Thanks for taking the time to report this problem.
This bug report isn't very useful because it doesn't describe the bug well. If you have time and can still reproduce the bug, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this bug, by providing exact steps to reproduce (click by click).

Comment 2

7 years ago
This is similar to bug 311041 and bug 430622 but I can't find a duplicate at the moment.
Component: General → Find Toolbar
Product: Firefox → Toolkit
QA Contact: general → fast.find
(Reporter)

Comment 3

7 years ago
i got the snapshot here:http://i.imgur.com/Dmtwk.png, i'm using 11.0a1 (2011-11-18), i got the same error on both linux and windows. how can i debug it?
(Reporter)

Comment 4

7 years ago
sorry i got it, the source is "Us</a></span></dt><dt><span class="sect2"><a href="ch12.html#trouble-linux-buggy">B", and it's the same as Bug 430622.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 430622
You need to log in before you can comment on or make changes to this bug.