unable to change font from serif to sans-serif

VERIFIED INVALID

Status

SeaMonkey
Preferences
--
major
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Chris McAfee)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
not sure if this is the result of bug 70254... pls dup, if needed.

occurs using 2001.02.27.10 linux mozilla bits, and on win32 [as reported by
vikasb].

1. open prefs dialog, go to Fonts panel.
2. switch radiobutton from Serif to Sans-Serif.
3. click OK to save and dismiss prefs.

expected: page should now display in sans-serif.

result: page displays remains displaying in serif.
(Reporter)

Comment 1

17 years ago
adding dep.
Depends on: 70254
Keywords: nsbeta1, regression
(Assignee)

Comment 2

17 years ago
bogus bug fix, backed out.  marking invalid.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

17 years ago
gotcha
Status: RESOLVED → VERIFIED
*** Bug 70471 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.