crash nsComponentManagerImpl::GetServiceByContractID when clicking folders

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: bc, Unassigned)

Tracking

({crash})

Trunk
x86
Mac OS X
crash

Thunderbird Tracking Flags

(thunderbird10 affected, thunderbird11 affected)

Details

(crash signature)

(Reporter)

Description

7 years ago
This bug was filed from the Socorro interface and is 
report bp-9c9e7fb4-3a3c-4beb-a240-f7b0d2111118 .
============================================================= 
Other crashes:

bp-d71701ab-1cfe-402b-962d-98f522111107
bp-ad3db50b-4c9e-4c7a-a80f-f4af72111105
bp-2ffd847a-67cc-48aa-9ee8-94f7f2111029
bp-7f9b01d8-c95d-4efc-98ae-1f7c12111029
bp-d334a61e-d0cf-48b7-904b-e96a42111011
bp-974bb91c-ec45-405d-ae9b-d47a02111004

this occurs randomly for me. the steps where it occurs are that I have Thunderbird open for a long time... ~24 hours and then check on my mail and click on several folders. As you can see it has been happening for a while, but it is not something I can reliably reproduce. It goes back to Thunderbird 10 at least and probably before.
I don't know what's going on here. This seems to be do_GetService failing at random times.

Comment 2

5 years ago
I don't see any on crash-stats. And linux crashes with this signature end ~version 16.

Bob, do you still see this crash?   

No one listed the stack in the bug, so there's nothing we can compare to other bug reports except signature. So if you do not see this, then please close bug
Flags: needinfo?(bclary)
(Reporter)

Comment 3

5 years ago
When I'm at home I use Linux so I don't have any experience with OS X and Thunderbird lately. We can WFM this if you like.
Flags: needinfo?(bclary)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.