problem in 8.0 with CERT_DestroyCERTRevocationFlags / nss3.dll when Zone Alarm active

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: paul, Unassigned)

Tracking

3.6 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.24) Gecko/20111108 Fedora/3.6.24-1.fc14 Firefox/3.6.24
Build ID: 20111108102743

Steps to reproduce:

Power-up my WinXP system, give it time to do everything it needs to do, and then try to open Firefox 8.0


Actual results:

I get message titled "firefox.exe - Entry Point Not Found" and the error "The procedure entry point CERT_DestroyCERTRevocationFlags could not be located in the dynamic link library nss3.dll". I have Zone Alarm 10.1.065 running and if I exit it, then the browser works. If I start up ZA again, I get the same message


Expected results:

Firefox 8.0 should open and the only thing Zone Alarm might want to do is ask me if it is okay.

As this obviously is connected with Zone Alarm, I am open up an issue with them (though the best they give me is a Live Chat and not a real bug reporting system ... so who knows what progress I will make.

Please let me know if there is anything else I can provide you to help on this

Thanks,
Paul
(Reporter)

Comment 1

7 years ago
After an hour or so with Zone Alarm, we sorted it out as "something mysterious" that alot of resetting got rid of. Part of the problem is that ZA 10.1.065 says it supports FF7, no mention of FF8 and we both thought might be the issue. But no, something got stuck between ZA and FF that needed to be cleared though resetting and rebooting ... over and over and over

I am closing this as a resolved invalid ... though there still might be something kicking around that you'll only know about if other bugzillas come in about the same thing

Thanks for bearing with
Paul
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.