Allow minimum tab width to be set (config option)

RESOLVED DUPLICATE of bug 648218

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 648218
7 years ago
7 years ago

People

(Reporter: kevinar18, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
See Bug 597564. The current minimum tab width is bad for many users; that bug suggests making it smaller.  However, if you can't make it smaller, then I would like to suggest adding a config option to allow users to change it themselves (since this affects usability so much for some people).

Proposal:
If Bug 597564 can't be resolved satisfactorily, then add a new config option to let users change the minimum tab width to any amount they prefer.
(Reporter)

Updated

7 years ago
Depends on: 597564
This was an option till Firefox 3, but was removed from Firefox 4. You can use this addon https://addons.mozilla.org/en-US/firefox/addon/custom-tab-width/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
No longer depends on: 597564
Resolution: --- → DUPLICATE
Duplicate of bug: 648218
You need to log in before you can comment on or make changes to this bug.