link styling (blue, underline) broken

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
P1
major
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Steffen Wilberg, Unassigned)

Tracking

({regression})

unspecified
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

(URL)

(Reporter)

Description

7 years ago
Links lost their blue color and underline, see URL or about:about.

This is a regression starting with today's birch-nightly.

Updated

7 years ago
Keywords: regressionwindow-wanted
Kats - throwing your way since you know about the link coloring and the layers code. Seems weird that the link underlines would just stop showing up altogether. Are we doing an CSS that would make links text-decoration be none? Could the rendering code somehow say "don't add link decorations"?

Naoki - a regression range, maybe using tbox builds, would be handy.
Assignee: nobody → kgupta
(Reporter)

Comment 3

7 years ago
WFM with today's birch nightly.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
weird
Assignee: kgupta → nobody
tracking-fennec: --- → 11+
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.