Cannot save/exit Prefs window after turning Internet Keywords off

VERIFIED DUPLICATE of bug 70399

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 70399
17 years ago
13 years ago

People

(Reporter: Jeremy Reichman, Assigned: matt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Mozilla 0.8, I am unable to exit the Preferences window while saving my
changes any time that I try to turn off the Internet Keywords feature. I am able
to Cancel rather than Save to exit the dialog.

This is the only preference item I've found that results in this problem.

Switching to another preference panel in the Prefs dialog does not help. As long
as I have tried to turn off Internet Keywords, I am unable to exit and save the
prefs. If I edit other preferences but not Internet Keywords, I can exit while
saving my changes.

*** This bug has been marked as a duplicate of 70399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
v
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.