Additional Channels link http://www.mozilla.org/en-US/m/firefox/channel/ empty

RESOLVED DUPLICATE of bug 703553

Status

RESOLVED DUPLICATE of bug 703553
7 years ago
6 years ago

People

(Reporter: jrconlin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Component: General → www.mozilla.org/firefox
Product: Fennec → Websites
QA Contact: general → www-mozilla-com
Version: Firefox 11 → unspecified
OS: Windows 7 → All
Hardware: x86_64 → All
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 703553
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.