Closed Bug 704041 Opened 13 years ago Closed 13 years ago

(remote) debugging for Fennec/mobile

Categories

(DevTools :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 676586

People

(Reporter: groovecoder, Unassigned)

References

Details

Basically, copy Opera Dragonfly remote debugging for mobile browser.

http://dev.opera.com/articles/view/remote-debugging-with-opera-dragonfly/
We are already working on a remote debugger and support for Fennec is one of the main goals of this work, so I'm going to dupe this to the main debugger meta bug.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.