If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No update on "Downloading Seamonkey" when update already downloaded in background

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Phoenix, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 575826 [details]
Update process stucks

When trying to reproduce Bug 529038 I've found another bug, now in update process.
Steps to reproduce:
1. Go to Help - Check For Updates when there is an update and it is not downloaded in background already
2. Leave opened update window for a day or two
3. Check that Seamonkey downloaded update in background, entry in Help changes its name to "Apply downloaded update now"
4. Now press "Update now" in previously opened update window
5. "Update process" stuck at "Connecting to the update server" (see attachment)
(Reporter)

Comment 1

6 years ago
Seems resolved, can't reproduce now, so closing as WFM
Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20120322 Firefox/14.0a1 SeaMonkey/2.11a1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.